Apple confirma serio problema de iOS 9.3 en dispositivos antiguos

0
419
iOS 9.3

La noticia ha estado circulando por diferentes medios y ahora Apple la ha confirmado: el iOS 9.3 está creando muchos problemas al actualizarse en el iPhone 5s, el iPad Air y modelos anteriores… pero ¿qué problema es?

Luego de actualizar a iOS 9.3, el sistema operativo solicita la primera contraseña usada para configurar el dispositivo la primera vez. El problema es que, dado que son equipos que datan del 2013, es muy probable que el usuario haya cambiado su contraseña más de una vez y no recuerde la que usó para configurar el teléfono la primera vez.

Otro problema puede ser que el equipo haya sido revendido, y es imposible que el nuevo usuario conozca la contraseña que usó el primer dueño que configuró el teléfono recien comprado hace 3 años. Eso sin mencionar otro montón de escenarios.

Al no tener la contraseña original, iOs 9.3 se queda atascado pidiendo la contraseña y el usuario se queda sin opciones para continuar la instalación, en otras palabras, tenemos un teléfono inutil.

El comunicado oficial de Apple dice: “Para esos dispositivos antiguos, ya retiramos la actualización y lanzaremos una versión nueva de iOS 9.3 en próximos días que no requieran este paso”.

Además, la empresa de la manzana ha creado un sitio web de ayuda en el que brinda opciones para pasar de esa pantalla. Si no funciona para nuestro terminal, habrá que esperar a que sea lanzada la nueva versión del iOS 9.3 que no requiera este paso. El problema es la dependencia que tienen actualmente todos los usuarios de sus teléfonos inteligentes, ya imagino las oleadas de personas tratando de pasar sus días sin sus iPhones.

Dejar una respuesta